Writer won't set subscript

I have placed the standard LO Writer icons for superscript and subscript on my toolbar.
But when I highlight my numeral and hit subscript, it makes it into a superscript.

I tried using the shortcut, CONTROL-SHIFT-B.
Same problem.

I tried selecting subscript off the menu,
…(Select) position tab
…Subscript/0 Degrees/Character Spacing 0.0 pt
Same problem.

I removed and re-installed the toolbar icon.
Same problem.

Any idea what is causing this, and how I can subscript a character?

I’m on on Win 10.

It works for me without any problems:

![image description](upload://ihIcrb4ZDCRLKNCg0K8z8AV4Yi8.png)
Start once in [safe mode](https://help.libreoffice.org/latest/en-US/text/shared/01/profile_safe_mode.html).
If it works then reset your [user profile](https://wiki.documentfoundation.org/UserProfile).

Can’t reproduce in LO on Windows 7. Just an idea: check if the button (and the shortcut) is correctly assigned with the desired function and reassign as necessary.