Ask Your Question
1

how can i set zoom default? [closed]

asked 2014-01-20 20:33:04 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I'd like to be able to set the zoom default in Writer so that I don't have to reset it when I open every document. I use it at 150% consistently. Any ideas, or is it possible? Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-18 17:01:27.535137

Comments

You can set a default zoom for new sheets by making your own template and setting it as the default template. Whatever zoom you were using when you saved that template will be restored when a new document is created.

  • File > New > Spreadsheet
  • View > Zoom > 75%
  • File > Templates > Save > Name = "new_template_zoom75" OK
  • File > Templates > Organize; select My Templates / "new_template_zoom75" in the left panel
  • Commands > Set as default template; Close
  • File > Close
domjant gravatar imagedomjant ( 2016-10-03 11:53:14 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-20 22:00:53 +0200

Regina gravatar image

Zoom is stored in the document in LibreOffice. If you check "Load user-specific settings with the document" you get back the zoom which was set when saving the document, when you open it.

When you want to start a new document always in a special zoom, then make a document template and save it in this zoom. Set this template as default in the Template Manager to always start with this zoom.

Why do you want a default zoom of 150%? Perhaps a better solution for you is to set the scaling in section "User Inferface" in Tools > Options > LibreOffice > View.

edit flag offensive delete link more

Comments

Scaling doesn't change the default zoom to "page width" or the view of the document. It changes the view of the GUI (this is why it's under the "user interface" section).

I too would like to know how to change the default view to my personal preference of page width for any document I open not just those I create.

jumpmasterrt gravatar imagejumpmasterrt ( 2016-04-27 14:53:23 +0200 )edit

This question is closed, because it is answered correctly. Your problem is different from this, please write a new question for it.

Regina gravatar imageRegina ( 2016-04-28 19:04:14 +0200 )edit

This answer by Regina is NOT CORRECT. I just created a new template, set the Zoom to 120%, made sure the Options --> Load/Save --> General --> Load user-specific settings with ... checked. When I created a new document from this template the zoom was applied... for a fraction of a second. Then it snapped back to 100%

mrodent gravatar imagemrodent ( 2018-02-23 14:30:42 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2014-01-20 20:33:04 +0200

Seen: 8,173 times

Last updated: Jan 20 '14