Ask Your Question
0

Fresh download of 7.0.3.1 Writer has no file toolbar\

asked 2021-01-11 17:19:51 +0100

robinh gravatar image

Fresh download of 7.0.3.1 Writer has no file toolbar. It just has five vertical dots a the very top left corner.and then icons for Save, Print, etc

How do I enable the File toolbar?

edit retag flag offensive close merge delete

Comments

Do you mean that you lost the menu bar?

floris v gravatar imagefloris v ( 2021-01-11 18:51:00 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2021-01-11 20:46:40 +0100

ajlittoz gravatar image

You may have inadvertently enabled an alternate UI called Groupedbar Compact. You have two options through a Menu drop-down menu at the far right below the row of icons:

  • enable Menu Bar
  • revert to the traditional UI with User Interface>Standard Toolbar

It is a good idea to select both items (in this order) in the menu to reset correctly everything.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more
0

answered 2021-01-13 14:11:49 +0100

robinh gravatar image

There is one more point to add to my situation. I have limited vision so I operate W10 in some dark Microsoft mode. Such dark modes are not well tested and may not paint what is expected.

I ended up reverting to V6.4.4 and my problems went away. .

V7 is a bit new, I will wait until more are using it and discovering possible problems.

So I will close this thread.

edit flag offensive delete link more
0

answered 2021-01-11 20:26:49 +0100

igorlius gravatar image

Hello,

you can try (re-)starting LO in Safe Mode and see if that fixes your problem.

Choose Help - Restart in Safe Mode...

Start LibreOffice from command line with --safe-mode option

Start LibreOffice from LibreOffice (Safe Mode) start menu entry (Windows only)

ref. https://help.libreoffice.org/6.0/en-U...

Hope it helps.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-01-11 17:19:51 +0100

Seen: 42 times

Last updated: Jan 13