Ask Your Question
0

Only ONE numbered list allowed per document?

asked 2021-01-23 16:33:57 +0200

STMRadio gravatar image

updated 2021-01-23 22:36:10 +0200

I started a numbered list in a document. Now I want to start ANOTHER one beginning with 1. I have tried EVERYTHING that makes any sense (intuitively) and read ALL the help about numbered list, but the second list always starts by incrementing from the previous list. If there is a way to begin a new list, it's probably brain dead obvious but it is not mentioned ANYWHERE in help.

Version: 6.4.6.2 (x64) Build ID: 0ce51a4fd21bff07a5c061082cc82c5ed232f115 CPU threads: 4; OS: Windows 10.0 Build 18363

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2021-01-23 18:19:10 +0200

ajlittoz gravatar image

updated 2021-01-24 08:44:07 +0200

Answer by @STMRadio is wrong.

The parameter Restart at this paragraph in Outline & Numbering tab of any paragraph style is related to the margin line numbering which numbers line page per page (i.e. every line in a page is numbered from 1 to the maximum content).

To restart list numbering at one:

  • put the cursor in the item to become the "new" first one
  • Format>Lists>Restart Numbering

Menu labelling valid in 7.x

EDIT 2020-01-24

Lists are probably the trickiest feature in Writer. You must understand they combine, even in their default form (with the toolbar buttons), two "contributions": a paragraph style for general aspect of item text and a so-called list style which defines the properties of the sequence numbering and the geometric attributes implied by the numbering (left indent and alignment, level variation).

There is only one sequence counter per list style. Formally, you have only one huge list all over your document (configured with Format>Bullets & Numbering). But you are allowed to alter the sequence giving the illusion of several lists.

You can start a list at any number you like, reset numbering to the starting number, continue a previous list (in case several non-item paragraphs appear between two items). You need a special hack to start a new group of items with a specific number if you don't want to mess up the preceding list, but usually these manipulation are quite straightforward with the contextual menu (right-click on the list item).

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more

Comments

Here is what was causing the problem: at the end of a list I would create a new line ("Enter") and turn off numbering. Then I entered more new blank lines (so that the next list would be spaced away from the first) and turned numbering back on. It would not start with 1. Since then I find that all I have to do is enter un-numbered text in the gap (blank lines do not work), then the next list starts at 1. Who knew? Your answer works, but the other answer I gave is close. I have since found that right clicking on the NUMBER (not to the right of it where the text would go) offers the drop menu with Bullets and Numbering>Restart Numbering. No text needs to be entered, but if you do, then the drop menu appears when it is right-clicked as well, which is how ...(more)

STMRadio gravatar imageSTMRadio ( 2021-01-23 23:03:31 +0200 )edit
1

The link offered above is for version 7, which I don't yet have

Here's the same topic for 6.0: https://help.libreoffice.org/6.0/en-US/text/swriter/main0206.html.

And here's for 3.3: https://help.libreoffice.org/3.3/Writer/Bullets_and_Numbering_Bar.

And here's how it looks in version 3.3 from 2011:

image description

Mike Kaganski gravatar imageMike Kaganski ( 2021-01-24 08:01:51 +0200 )edit

There is only one sequence counter per list style. Formally, you have only one huge list all over your document (configured with Format>Bullets & Numbering).

This is perfectly correct, and I want only to emphasize the mentioned aspect: you have one huge list per numbering style. So you may have as many true separate lists as you want, if you use numering styles correctly. Writing this just to avoid newbie's confusion.

Mike Kaganski gravatar imageMike Kaganski ( 2021-01-24 09:25:00 +0200 )edit
1

answered 2021-01-23 16:44:22 +0200

STMRadio gravatar image

updated 2021-01-23 22:34:04 +0200

I found an answer that did NOT work... quote: In case anyone has difficulty finding the "restart with this paragraph", it is in the "Outline & Numbering" tab of the Paragraph settings (right click, Paragraph...). But it did lead me to the solution, which is cleverly hidden: Start the new list (with the wrong beginning number), enter at least one character, then right click, select 'bullets and numbering,' then 'restart numbering.' Please MENTION this in Help!! Version: 6.4.6.2 (x64) Build ID: 0ce51a4fd21bff07a5c061082cc82c5ed232f115 CPU threads: 4; OS: Windows 10.0 Build 18363;

edit flag offensive delete link more

Comments

It would help a lot if you mentioned which version of LibreOffice you are using. Please Edit your original question to add this important information.

ve3oat gravatar imageve3oat ( 2021-01-23 17:13:20 +0200 )edit
1

The Restart Numbering icon you show does not appear when I begin a numbered list. You must be using a different version. Not that I would be likely to notice an icon appearing. Start New List should be part of the dropdown on the Toggle List icons.

STMRadio gravatar imageSTMRadio ( 2021-01-23 22:40:02 +0200 )edit

Version 6.4 indeed has the icon:

image description

Mike Kaganski gravatar imageMike Kaganski ( 2021-01-24 08:16:09 +0200 )edit

When I mouse over that icon I get "Toggled Numbered List (F12)". I don't see "Restart Numbering." Is there a place in settings to enable what you sent? If I had seen that this question would never have started: that was the FIRST place I looked.

STMRadio gravatar imageSTMRadio ( 2021-01-24 16:50:32 +0200 )edit

When I mouse over that icon I get "Toggled Numbered List (F12)"

Then that is likely a bug or a profile corruption. Please try resetting it. What you see is abnormal, there's no setting to enable it (although you can remove the button, which is there by default; you would need to use Tools|Customize to remove it).

Mike Kaganski gravatar imageMike Kaganski ( 2021-01-24 21:33:49 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-01-23 16:33:57 +0200

Seen: 68 times

Last updated: Jan 24