Ask Your Question
0

Numbering characters are incorrect [closed]

asked 2014-01-31 17:22:47 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

System: Win7 Pro, 32 bit LibreOffice: 4.1.4.2 Document type: both .doc and .odt

I have a 20 page Text document that is entirely a numbered list with 7 levels. Every time I open the document the numbering changes to strikethrough and the numbers/letters of the numbering change to odd characters.

If I "select all", choose Format-Bullets & Numbering, and select the Options tab I can see that each level now has a Character Style of "WW8Num2z0" (or similar). If I change the Character Style to "None" the numbering returns to its correct formatting. But the next time I open the document the formatting lost and I have to repeat the process to fix it.

Any know reason why? Or how to permanently fix the issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 05:56:52.295286

Comments

Just checking: did you save the document after reformatting?

bencomp gravatar imagebencomp ( 2014-02-01 11:20:07 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-31 22:34:22 +0100

oweng gravatar image

From your description:

If I "select all", choose Format-Bullets & Numbering, and select the Options tab I can see that each level now has a Character Style of "WW8Num2z0" (or similar).

... this is simply an indication that the file has been saved into the Word 97-2003 (.doc) format. There are several open bugs relating to ordered lists in the DOC/DOCX formats, but I can't find anything that specifically mentions the strikethrough issue. It may be that you have Record Changes (Edit > Changes > uncheck the Show option) set to display?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-31 17:22:47 +0100

Seen: 114 times

Last updated: Jan 31 '14