Ask Your Question
1

All menus are disabled in Ubuntu [closed]

asked 2014-02-03 17:55:21 +0100

Ilja gravatar image

updated 2015-09-06 10:12:24 +0100

Alex Kemp gravatar image

Hi,

Suddenly all menus in LO 4.1 became disabled. Reinstalling LO didn't help. Upgrading to 4.2 stable also. Menus are still inactive, while icons and schortcuts works well.

I saw here some similar questions. But no helpful feedback yet.

Any solutions?

Screenshot

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-23 12:00:39.329964

2 Answers

Sort by » oldest newest most voted
1

answered 2014-05-23 15:22:18 +0100

Thats likely https://bugs.launchpad.net/ubuntu/+so... -- please test the fixed version as suggested by https://bugs.launchpad.net/ubuntu/+so... .

edit flag offensive delete link more
0

answered 2014-02-03 23:33:56 +0100

oweng gravatar image

There is a recent related Q/A here for Win7 suggesting the problem may be the edit mode (which would be a problem common to all builds). Check that first. Alternatively, it is possible the the Ubuntu-provided version has a problem, in which case all I can suggest is you check the Ubuntu forums, to see if others are reporting the same issue. The website version certainly works as expected.

edit flag offensive delete link more

Comments

Thanks, Actually the problem is not related to 4.2 only. It was in 4.1 before update. And it worked correctly until some moment.

Will try to ask in Ubuntu forums, but the only software where menus are disabled is LO, therefore asking here.

Ilja gravatar imageIlja ( 2014-02-04 09:40:38 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-03 17:55:21 +0100

Seen: 219 times

Last updated: May 23 '14