Ask Your Question
0

Upgraded to 4.2 from PPA, but no Sifr icon set [closed]

asked 2014-02-03 22:48:05 +0200

David gravatar image

updated 2015-08-31 08:34:41 +0200

Alex Kemp gravatar image

I've just updated my 4.1 LibO to the latest 4.2 via the PPA as announced at WebUpd8, and the update/upgrade went well. (I'm on Linux Mint 13 LTS [built on Precise 12.04].)

The only oddity is that I don't have the Sifr icon set available:

Option screen

Any suggestions? I've looked for the current (4.2) icon set as a stand-alone, but can't track it down. Obviously, it's better to have it with the update from PPA! Thanks for any help with this.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:42:35.304345

2 Answers

Sort by » oldest newest most voted
3

answered 2014-02-04 02:17:10 +0200

You probably did not install libreoffice-style-sifr.

edit flag offensive delete link more

Comments

You, sir, are exactly right, and I'm a numpty! :) Thanks for this. I had (wrongly) assumed that the new icon sets would be rolled into the standard install, not realizing they need a separate installation.

David gravatar imageDavid ( 2014-02-04 15:21:07 +0200 )edit
2

answered 2014-02-03 22:55:24 +0200

oweng gravatar image

You will need to talk to Ubuntu / Linux Mint. The Sfir icon set is certainly in the website version. The pull down list also indicates you are missing the High Contrast and Oxygen icon sets.

edit flag offensive delete link more

Comments

Bummer. Ah well! They did say the PPA could be glitchy for a bit. I will update here with any developments. Thanks for the quick reply.

David gravatar imageDavid ( 2014-02-03 22:59:19 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-03 22:48:05 +0200

Seen: 2,703 times

Last updated: Feb 04 '14