Ask Your Question
0

How do I get Navigator back from content navigation view to Master Document view?

asked 2021-02-15 13:34:49 +0200

JEDIMASTER gravatar image

updated 2021-02-15 16:23:50 +0200

ajlittoz gravatar image

I am using Windows 10

Version: 7.1.0.3 (x64) / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded

I went into Content Navigation View to check something and now can't get back to Master Document mode. All I see when I hover over it is content navigation view I have attached a screenshot of what navigator looks like in My Master Document

C:\fakepath\2021-02-15.jpg

(reformatted by ajlittoz and inline display enabled)

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2021-02-15 13:46:14 +0200

ajlittoz gravatar image

updated 2021-02-15 18:18:26 +0200

Unless I don't understand the question, the first icon at top left of Navigator bar is the toogle. When you hover over it it should display Toggle Master View in a tool tip.

EDIT 1

When you edit a master document in Content navigation View, the Navigator toolbar looks like this (7.0.4.2):

image description

The button to return to Master View is the top one at left of the Navigate By menu displaying Page above.

If you don't see two identical toggle buttons one above the other, then you are not editing your master document. Use the Window menu to reselect your master.

In case this is not the expected answer, edit your question description to tell what you did before being stuck and want you want to see in the Navigator.

EDIT 2 (edited to remove a typo and put a sentence where it should otherwise this edit does not make sense)

If you don't see two identical toggle buttons one above the other, then you are not editing your master document. Use the Window menu to reselect your master.

What you show in your screenshot is what you get when you call the Navigator with View>Navigator or F5. Try to open the right side pane in case it is different (there is no difference on my 7.0.4.2). You should have a black segment with a small white triangle in the middle of the window right side. Click on it.

If you still don't see the two toggle buttons, your LO copy may be damaged. Is 7.1.0.3 considered stable on Windows? This is not yet the case in my Fedora Linux distro.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more

Comments

Rolling back to 7.0.4.2 on Windows did it. Thank you

JEDIMASTER gravatar imageJEDIMASTER ( 2021-02-15 18:13:50 +0200 )edit

I am having the same problem, Navigator seems to stay in content navigation view, when I click where the "page" is located it just gives me more choices in navigation view. I need to get back to where I can insert documents. How do I do that? Thanks.

mspellman2 gravatar imagemspellman2 ( 2021-02-23 15:07:24 +0200 )edit

Make sure the window shows the master document. If you don't see the two toggle icons, try to display an independent Navigator window with F5.

ajlittoz gravatar imageajlittoz ( 2021-02-23 15:32:56 +0200 )edit
0

answered 2021-03-05 09:07:43 +0200

Msayrafy gravatar image

I first installed LO-7.1.0-win-x64 and I had the same problem. I created a Master document and saw "Master Documen Navigator". Then I entered the sub-documents to master document.

I clicked on the toggle icon to go to "Text document Navigator". The "Text document navigator" appeared. But then the toggle icon disappeared and I could not go back to "Master Documen Navigator".

I reinstalled LO-7.1.0-win-x64. But no result was achieved. I installed version LO-6.4.7.2-win-x86. This time I was able to get the Toggle icon and I can go back to "Master Documen Navigator".

Msayrafy

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2021-02-15 13:34:49 +0200

Seen: 80 times

Last updated: Mar 05