Ask Your Question

I can't seem to change text colours in Impress

asked 2021-03-04 22:41:41 +0200

matmcv gravatar image

There doesn't seem to be any control in any of the menus or toolbars to change text colour.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2021-03-04 23:16:46 +0200

LeroyG gravatar image

Traditional way: Add the appropriate toolbar choosing menu View - Toolbars - Text Formatting.

image description

New way: Press Ctrl+F5 (the same that menu View - Sidebar), click on the Properties button, and unfold Character.

image description

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

edit flag offensive delete link more


Thanks I think that's done it. Not used to an office program where the formatting functions aren't already there on the visible toolbars.

matmcv gravatar imagematmcv ( 2021-03-05 23:58:23 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2021-03-04 22:41:41 +0200

Seen: 19 times

Last updated: Mar 04