Ask Your Question
0

I was working on a document and it added thousands of blank pages [closed]

asked 2014-02-13 12:15:34 +0100

Le208429 gravatar image

How can I get rid of them? I am using the most updated version.

I am working on a 34,000 word manuscript, and all of a sudden out of nowhere, the text jumped to 1100, then 5500 now it is 9,000 + pages, with only 126 actually having text.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 10:41:08.916411

Comments

Do the pages all have a manually page break? If yes, you might have accidentally switched on a page break in the paragraph style.

Regina gravatar imageRegina ( 2014-02-14 01:31:32 +0100 )edit

Regina,

How can I figure out if that is the case? When I delete the thousands of extra pages, copy the text and paste it in a new document the same issue arises, only, with more pages added.

Le208429 gravatar imageLe208429 ( 2014-02-17 19:13:45 +0100 )edit
  1. You would see a dashed blue line between the pages (LibreOffice) or at the upper page text area (OpenOffice).

    1. Set the cursor into the first paragraph, top left on any of those pages. From the context menu (=right click) choose item "Edit Paragraph Style". In tap "Text Flow" look in the middle and uncheck all options in the part labeled "Breaks".

If this doesn't help, you should provide the document for download.

Regina gravatar imageRegina ( 2014-02-17 20:08:08 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-02-13 14:28:00 +0100

ROSt52 gravatar image

For a 100+ pages document, it might be better to use a master document structure.
https://help.libreoffice.org/Writer/Master_Documents_and_Subdocuments

edit flag offensive delete link more
0

answered 2014-02-13 13:27:16 +0100

Oldbwl gravatar image

updated 2014-02-13 13:28:18 +0100

I would Open the document go to the last line of the text you want. Press Ctrl+Shift+Home all at once to select the lines from that point back to the beginning of the document. Press Ctrl+C to copy the text.

Now start a new document, Press Ctrl+V to paste. Save with a new name. Close both files. Open the new file to ensure it is as you want it.

edit flag offensive delete link more

Comments

I am working in a 2013 17'' Macbook Pro. There is no home key. Any other ideas?

Le208429 gravatar imageLe208429 ( 2014-02-13 20:31:48 +0100 )edit

Splendid news, my friend. There is no home key on my Macbook Pro. But at this list ofApple Keyboard Shortcuts I was able to find out how to select the entire text from the end back to the beginning, using COMMAND - SHIFT - UP ARROW. I copied, created a new document, and pasted, but that created a document with now 14,000 pages instead of 9,000.

Now going the other way, I selected the text from the end of the words to the end of the document ....

Le208429 gravatar imageLe208429 ( 2014-02-13 20:51:35 +0100 )edit

..... using COMMAND - SHIFT - DOWN ARROW - which highlighted one of my footnotes and deleted it. Then I repeated the entire command, and it highlighted all my text, an endnote and deleted the thousands of extra pages. I think the issue developed around the endnotes and footnotes, which I've deleted for now.

Le208429 gravatar imageLe208429 ( 2014-02-13 20:54:29 +0100 )edit

Alas, this issue remains unresolved. When I try to save the document after I delete the thousands of extra pages, LibreOffice freezes.

Le208429 gravatar imageLe208429 ( 2014-02-17 19:16:46 +0100 )edit

If the document is not confidential or too big for you to mail, I am willing to try to repair this for you. PM me if you want to do this

Oldbwl gravatar imageOldbwl ( 2014-02-18 18:26:30 +0100 )edit

I am also having this problem on Ubuntu. Really seems insane all around. Anyone can help with this??? Doc was 16-17 pages, now is 17000. It is only the endnotes that have been seperated, it seems by the thousands of pages.

christou85 gravatar imagechristou85 ( 2016-05-01 23:06:03 +0100 )edit

I have the same problem as above on Ubunto when I upgraded my Libre office to five as I thought it might be able to accept docx. If I save it in the old .doc or the new .docx most documents that I add to or change give me several extra blank pages. A 4page doc gives 10 that is adds 6 a 94 page doc gave 165 that is &" extra and if I don't notice before printing it takes these pages through. mange to paragraph and the backspace then sorts it but it returns after saving.

Plumpeace gravatar imagePlumpeace ( 2016-10-20 16:23:06 +0100 )edit

I have the same problem. Running LO 5.0.3.2 on Linux Mint 17.3. This is a very annoying problem.

Joe Henley gravatar imageJoe Henley ( 2016-11-24 03:03:41 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-13 12:15:34 +0100

Seen: 1,002 times

Last updated: Feb 13 '14