Ask Your Question

How to return the chapter numbering in the title style ?

asked 2021-04-02 10:03:46 +0200

mihail.arzhannikov gravatar image

updated 2021-04-02 10:51:35 +0200

ajlittoz gravatar image

I applied the numbering in the header style. And the chapter numbering in the style settings is gone. I need to return the numbering style for the default title-chapter numbering. How do I do this?

C:\fakepath\Heading 1.png

C:\fakepath\Heading 2.png

(inline display fixed by ajlittoz)

edit retag flag offensive close merge delete


To make Heading 1 numbering style disappear from the style definition, you must play with Tools>Chapter Numbering and change the paragraph style associated with level 1. Edit your question to describe your attempts with Tools>Chapter Numbering. Perhaps add a screenshot of the corresponding dialog with level 1 selected.

Please do not use Add Answer but edit your original question to enhance the details of your question (answers are reserved for solutions to a problem on this Q&A site).

ajlittoz gravatar imageajlittoz ( 2021-04-02 10:54:46 +0200 )edit

2 Answers

Sort by » oldest newest most voted

answered 2021-04-02 10:48:52 +0200

kompilainenn gravatar image

You should set up a chapter numbering in Tools>Chapter numbering instead Outline&Numbering tab of paragraph style

I hope this article can help you

ps: there is a russian forum

edit flag offensive delete link more


Спасибо большое)

mihail.arzhannikov gravatar imagemihail.arzhannikov ( 2021-04-02 11:08:40 +0200 )edit

answered 2021-04-02 10:43:15 +0200

For headings (header is for the top of page), you need to use the numbering from the menu Tools > Chapter Numbering.

Don't use the numbering tab for the heading (chapter) styles.

edit flag offensive delete link more


Yes, yes. That's good advice. thank you

mihail.arzhannikov gravatar imagemihail.arzhannikov ( 2021-04-02 11:10:18 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2021-04-02 10:03:46 +0200

Seen: 39 times

Last updated: Apr 02