Ask Your Question

No insert option in Footer menu [closed]

asked 2014-02-23 00:37:15 +0200

Luxx gravatar image

updated 2015-09-12 04:57:22 +0200

Alex Kemp gravatar image

I'm trying to insert a chaper name in the footer, but there is no option to insert anything in the footer menu. The only options I get are Format Footer, Border and Background, and Delete Footer. Where is the Insert option where I can insert the chapter name?

LibreOffice Writer, version Ubuntu 13.10

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 11:25:02.083219

1 Answer

Sort by » oldest newest most voted

answered 2014-02-23 00:46:28 +0200

Alexander Wilms gravatar image

updated 2014-02-23 01:49:04 +0200

Use the menu bar: Insert > Fields > Other > Chapters > Chapter name

Result: Chapter.odt

edit flag offensive delete link more


I have 4.2 installed and for me the field adapts based on the current chapter name.

Alexander Wilms gravatar imageAlexander Wilms ( 2014-02-23 01:47:54 +0200 )edit

It works for 4.1.5 on XP as well.

ROSt52 gravatar imageROSt52 ( 2014-02-23 04:32:15 +0200 )edit

OK. It looks like it IS working in .odt format, but when I try to convert to .docx it gets wierd. The document won't retain the paragraph style selection and the chapter name field gets converted to text that says "Chapter." The first response was the correct answer as to where to find the option, even if it doesn't stay saved in docx.

Luxx gravatar imageLuxx ( 2014-02-23 05:41:10 +0200 )edit

Export to docx is a different topic. There are gaps in this export. i would try to export to doc because MS Word can most often import doc-files and save them later as docx.

May i also suggest that you wirte a bug report under:

ROSt52 gravatar imageROSt52 ( 2014-02-23 15:43:59 +0200 )edit

Question Tools

1 follower


Asked: 2014-02-23 00:37:15 +0200

Seen: 152 times

Last updated: Feb 23 '14