We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

How do I change the default font in LO Draw on Mac?

asked 2021-04-28 03:44:04 +0200

ikratins gravatar image

updated 2021-04-29 08:03:01 +0200

I want ALL future documents to ALWAYS have Times New Roman 12 instead of Liberation Sans 18. I want this font to be what is in an object when I press <enter> to label it. I've read and read and read, but the solutions DO NOT WORK.

  • <f11> doesn't behave like others expect.

  • The panels and menus that I'm supposed to look for aren't what the solutions say I'm supposed to see.

  • This is for a MAC computer, from APPLE, not a pc. If it matters, a MacBook Pro 2015, Mojave 10.14.5

  • This is for LO 7.1.1.2, currently.

I've tried to make the template and select it to be the default, but what I'm supposed to see in the menus just isn't there. I can't select "make default" because it's not there. It's so frustrating to try to do the right thing and research how to do something but find that all the solutions say the same thing and that it doesn't apply.

To be super clear, I don't want to change things in one document only. I want every new Draw document to have TNR 12 in everything I type unless I change it.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2021-04-28 07:38:02 +0200

Works fine on my Xubuntu box with 7.1.2.2.

In the Styles panel (F11), you should be able to right click the Default Drawing Style, then change the font in the Font tab.

Then menu File > Templates > Save as template. Give it a name and check the option at the bottom of the dialog Set as default template.

If you've already made the template, then in File > Templates > Manage Templates, make sure yours has the green check mark telling it is the default one. If so, Edit it and check that the font configuration is as you want.

No big difference with a Mac I think.

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question to add information, especially what you can't do in the procedure above (answers are for solutions only).

edit flag offensive delete link more

Comments

F11 doesn't do that. When I click <option>+<f11>, it opens the window for the system sound. If I try <control>+<f11>, it mutes the sound. <function>+<f11> clears all windows away. So the answer has to specific to Mac.

ikratins gravatar imageikratins ( 2021-04-29 03:31:05 +0200 )edit

Then menu View > Styles.

Hagar Delest gravatar imageHagar Delest ( 2021-04-29 08:10:24 +0200 )edit

The hotkey functions of the LibreOffice would be different depended on the operating system and/or the locale settings. Try them, or use the Menu or the Side Bar.

Zizi64 gravatar imageZizi64 ( 2021-04-29 09:40:47 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-28 03:44:04 +0200

Seen: 43 times

Last updated: Apr 29