Ask Your Question
0

LO crashing on ODS-open after upgrade to 4.2.0.4. Is this an existing bug? [closed]

asked 2014-03-08 07:17:17 +0200

PollieXmas gravatar image

updated 2015-09-05 20:40:37 +0200

Alex Kemp gravatar image

Hi

After upgrading to LO 4.2.0.4 LO crashes when I try to open an ods document.

The message I get is "No connection could be established". When clicking "ok" LO crashes.

Other ods documents open, just not this one.

I also made a copy of it, unzipped it, used xmllint to find errors. No errors were found.

Then when I zipped the file again it opened as a text/writer doc not a spreadsheet.

I'm going to install a dev version to test and then an older version of LO.

Thanks

Paul

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-23 21:49:19.231451

1 Answer

Sort by » oldest newest most voted
2

answered 2014-05-29 16:25:33 +0200

PollieXmas gravatar image

Hi Just an update on this...

I tried a newer build that did not work and then tried a nightly build a few weeks later which still had the pop-up but did not crash, allowing me to work with the file.

Then from version 4.2.4.2 everything is working the way it should, i.e. no pop-up when opening the document and no crashing. I'm not sure if there were versions in between as the nightly did not seem to "see" updates.

Anyway, thanks for fixing this.

Regards

Paul

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-08 07:17:17 +0200

Seen: 181 times

Last updated: May 29 '14