Ask Your Question
0

Impress - spell language [closed]

asked 2014-03-08 18:57:49 +0100

Alexandre Vicenzi gravatar image

I was using Impress, and I can't find where I choose the current dictionary for spelling. On Writer is on page bottom.

Where is this option?

I want to make all file in another language (like Writer), for a single word I can change the dictionary.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 06:51:56.292671

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-08 19:56:34 +0100

manj_k gravatar image

updated 2014-03-08 20:20:11 +0100

For the entire document:
Menu Tools → Options → Language Settings → Languages
Default languages for documents / Western
Select the required language in the drop-down list
For the current document only (enabled)
For the current document only (disabled, if required for all documents)
Press OK

For selected text:
Menu Format → Character → Fonts
Western text font → Language
Select the required language in the drop-down list
Press OK

edit flag offensive delete link more

Comments

Doesn't work the first option too.

Alexandre Vicenzi gravatar imageAlexandre Vicenzi ( 2014-03-08 21:42:15 +0100 )edit

See also this check list (with regard to your required language).

manj_k gravatar imagemanj_k ( 2014-03-08 23:54:40 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2014-03-08 18:57:49 +0100

Seen: 2,451 times

Last updated: Mar 08 '14