Missing hyphenation info Please in stall the hyphenation package for locale 'hi'

asked 2021-05-15 13:31:44 +0200

skaeoman gravatar image

updated 2021-06-14 21:11:01 +0200

Alex Kemp gravatar image

I use this LibreOffice Version: 6.4.7.2 Build ID: 1:6.4.7-0ubuntu0.20.04.1 CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); UI-Language: en-US Calc: threaded

For the first time this message appears: Missing hyphenation info Please install the hyphenation package for locale 'hi' I mainly use this writer in Thai. Could someone tell me what should I do? or just leave it there?

edit retag flag offensive close merge delete

Comments

1

Do you save as .odt (native format)?

Has your document ever been in contact with Google Docs? If not, this bug is lurking for quite a long time now and affects many versions. See among others tdf#141384. For Google Docs case, see tdf#137742.

ajlittoz gravatar imageajlittoz ( 2021-05-15 13:39:00 +0200 )edit