Why does Libreoffice 4.2.2 use the high performance GPU on my laptop running OS X 10.9.2? [closed]

asked 2014-03-18 18:19:46 +0100

normanthegerbil gravatar image

updated 2015-08-25 20:23:25 +0100

Alex Kemp gravatar image

This issue significantly reduces the battery life and as far as I know it is unnecessary because when I was running 10.6.8, the same version of Libreoffice didn't switch to the high performance GPU. Is there a reason or a fix for this?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-20 08:16:42.887184

Comments

Is it happening with all files or one particular file?

m.a.riosv gravatar imagem.a.riosv ( 2014-03-18 21:20:46 +0100 )edit

It doesn't seem to matter which file is open. If I open a file from by double clicking in finder everything is fine, but if I open libreoffice and then click open, that triggers the graphics switch and it then doesn't switch back.

normanthegerbil gravatar imagenormanthegerbil ( 2014-03-20 12:43:41 +0100 )edit

I should add "until I quit libreoffice" to the end.

normanthegerbil gravatar imagenormanthegerbil ( 2014-03-20 12:45:51 +0100 )edit

See if playing with the options in Menu/Tools/LibreOffice/View - Graphics output, change something. Another thing to try is resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/UserProfile#User_profile_location

m.a.riosv gravatar imagem.a.riosv ( 2014-03-20 18:37:15 +0100 )edit

Sadly neither of those suggestions work, thanks for the help though. The only option I could change in the graphics output was anti-aliasing and it didn't have an effect. Maybe it's an OS X problem.

normanthegerbil gravatar imagenormanthegerbil ( 2014-03-22 18:44:17 +0100 )edit

Please what is your LibreOffice version?

m.a.riosv gravatar imagem.a.riosv ( 2014-03-22 19:08:21 +0100 )edit

It says 4.2.2.1 in the about Libreoffice info.

normanthegerbil gravatar imagenormanthegerbil ( 2014-03-23 23:36:47 +0100 )edit