Ask Your Question
1

Java Implementation Loader and OS X Mavericks [closed]

asked 2014-03-20 14:01:43 +0200

blbcmedia gravatar image

updated 2015-09-10 11:07:34 +0200

Alex Kemp gravatar image

Hi,

I am attempting to install an extension in Libreoffice 4.2.1.1 on Mac OS X 10.9.2. So far I have attempted to install it after installing Java 7 (From Oracle's website), and after going to this thread I decided to install Java 6 on my Mavericks installation. I downloaded this from Apple at this location.

After each install and extension attempt I still receive the following error: "Could not create Java Implementation Loader"

Does anyone have any suggestions on how to get extensions installed?

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 08:37:01.322605

1 Answer

Sort by » oldest newest most voted
1

answered 2014-03-20 14:10:31 +0200

blbcmedia gravatar image

Never mind :). Libreoffice wasn't seeing Java as Installed. I had to do the following to get Java to work in Libreoffice:

  1. Open Libreoffice
  2. Go to Preferences
  3. select Advanced
  4. wait for about 15 seconds for the Java Runtime Environment to populate
  5. Select a Java implementation I wanted to use. (Curiously, I have since removed Apple's Java 6 and replaced it with Oracles V7 and only Apple's version shows up in the list.)

Anyway, it is working.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-03-20 14:01:43 +0200

Seen: 358 times

Last updated: Mar 20 '14