Ask Your Question
0

Export as PDF creates file type File instead of PDF [closed]

asked 2014-03-30 04:57:41 +0100

utahstock12 gravatar image

Hi, my LibreOffice was working great and I was regularly exporting as PDF without issue. Suddenly, when I export as PDF the documents no longer become PDFs. In the properties of the file created it simply says file type file. I can then go in and open with Adobe, but it is frustrating, and since I'm sending lots of these out I don't want to risk the recipients not knowing what to do.

Thanks you for your help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 16:11:09.730202

Comments

Please edit your question to provide greater detail: operating system, LO version, and a screenshot showing the PDF export dialog options. Thanks.

oweng gravatar imageoweng ( 2014-03-30 08:33:45 +0100 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2014-03-30 14:47:32 +0100

Rugslug gravatar image

With Windows: Using File, Export as PDF, Set your settings, then click Export OR the Export to PDF icon. When the "Save As" dialog comes up, ensure that "Use Automatic File Name Extension" is checked. If this is not checked, the file may not save with the .PDF on the filename unless you type it in.

If this is the case, any current files that you have without .PDF on the end of them should be able to be renamed with .PDF on the end of them and should work as expected.

edit flag offensive delete link more

Comments

1

This worked. Thanks. Weird that it somehow reset itself like that.

utahstock12 gravatar imageutahstock12 ( 2014-03-30 19:17:04 +0100 )edit
0

answered 2014-03-30 10:59:57 +0100

mahfiaz gravatar image

updated 2014-03-30 11:01:33 +0100

I assume you are using some kind of Windows. Right click on any pdf file, choose open with → choose a program and pick acrobat reader, also please select "Always use this application to open PDF files" or whatever similar it says. Open and you should be fine. Nothing to do with LO.

Edit: here is a more precise explanation even with pictures: Microsoft answers

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-30 04:57:41 +0100

Seen: 194 times

Last updated: Mar 30 '14