Libre-Calc command line conversion header problem [closed]

asked 2014-04-05 15:19:39 +0100

Jovica gravatar image

updated 2015-08-27 13:02:05 +0100

Alex Kemp gravatar image

I am trying to export xls into dbf via Libre command line with this line :

scalc —invisible -convert-to dbf MATIKGL.xls

File is converted and it’s functional except Libre changes header (first row), where the column type (C for character, N for numeric) and maximum size of the field is defined. E.g. column size is 19 (max 19 character in cells for that column) but Libre reads the largest input in that column, counts number of characters of that specific input and changes it from 19 to for instance 10.

How to tell Libre from command line to skip changing first row (header)?

One more thing, even if I try to change field size to 19 in DBF manually using Libre scalc and save that file, when opened 19 is once again changed.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-20 18:55:24.608769