Ask Your Question
0

Why does Writer show two pages side by side? [closed]

asked 2014-04-08 17:17:47 +0200

nsivin gravatar image

updated 2015-09-09 01:36:08 +0200

Alex Kemp gravatar image

I am using the latest U.S. LO Writer with the current Linux Mint on a PC, with a Lenovo monitor in portrait mode. For some reason, yesterday Writer started showing all files that I open with two pages (not two columns) across. This is a royal pain to use in portrait mode. I have never voluntarily opened a file in two-across mode. I can’t find anything in the menus to correct this glitch. How can I fix it?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by oweng
close date 2014-09-23 02:21:39.947477

Comments

Question is duplicate of those here and here.

oweng gravatar imageoweng ( 2014-09-23 02:21:07 +0200 )edit

Question 32504 may well be a duplicate question. However, a google search for "libreoffice single double page view layout" lead me to this page as the first choice. That said, 4091 does provide me with the correct answer to reset the layout to a one-page view as I do not have the items mentioned below in the status bar, and although I've now added 'zoom' to the standard toolbar it does not resemble as below.

naderra gravatar imagenaderra ( 2017-11-25 22:31:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-04-08 18:52:51 +0200

Regina gravatar image

It is likely a wrong setting in the status bar, near the zoom glider. There you find "one page", "multiple pages", "book view".image description

edit flag offensive delete link more

Comments

Question Tools

2 followers

Stats

Asked: 2014-04-08 17:17:47 +0200

Seen: 23,015 times

Last updated: Apr 08 '14