Ask Your Question
0

Stange behavior. Can not draw a rectangle by default [closed]

asked 2014-05-05 17:49:15 +0100

Lch gravatar image

updated 2015-09-06 22:31:05 +0100

Alex Kemp gravatar image

Hello,

Under Draw, I can not draw a rectangle without pressing [shift] at the same time - even if I select the rectangle tool.

The behavior is the opposite of the one in Impress (and of the one I expect). - If I select Rectangle and draw with the mouse -> I get a square. - If I select Rectangle and draw with [shift] pressed -> I can have a rectangle. NB: This is in Draw only. In impress, the behavior is "normal".

Did I change an option somewhere?

I have LO Version: 4.1.5.3 under Mac Mavericks.

Thank you for your tips -- Laurent

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 21:18:02.540958

1 Answer

Sort by » oldest newest most voted
0

answered 2014-05-05 20:19:43 +0100

Regina gravatar image

That is likely in Tools > Options > Draw >Grid. Look at the option "When creating or moving objects" in part 'Snap position'. The option should be disabled.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-05-05 17:49:15 +0100

Seen: 168 times

Last updated: May 05 '14