Stange behavior. Can not draw a rectangle by default


Under Draw, I can not draw a rectangle without pressing [shift] at the same time - even if I select the rectangle tool.

The behavior is the opposite of the one in Impress (and of the one I expect).

  • If I select Rectangle and draw with the mouse → I get a square.
  • If I select Rectangle and draw with [shift] pressed → I can have a rectangle.
    NB: This is in Draw only. In impress, the behavior is “normal”.

Did I change an option somewhere?

I have LO Version: under Mac Mavericks.

Thank you for your tips
– Laurent

That is likely in Tools > Options > Draw >Grid. Look at the option “When creating or moving objects” in part ‘Snap position’. The option should be disabled.