Ask Your Question
0

drop down menu not visible in LO, Writer, Calc [closed]

asked 2014-05-11 10:45:19 +0200

knezi gravatar image

updated 2015-09-06 18:16:38 +0200

Alex Kemp gravatar image

I've got same problem as many other users (such as http://ask.libreoffice.org/en/questio... ). I tried everything they do, but no advice really worked. Most of them run Ubuntu, I've got Arch with Awesome (on Arch with LXDE it doesn't work as well). On the same computer It works on Debian with LXDE. LO 4.2.3.3

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by knezi
close date 2016-01-23 14:33:14.225319

1 Answer

Sort by » oldest newest most voted
0

answered 2014-05-11 11:17:28 +0200

ROSt52 gravatar image

4.2.4.2 is released now. I would test the latest stable version.

edit flag offensive delete link more

Comments

Thank you for your reply, but the problem is still there even in 4.2.4.2.

knezi gravatar imageknezi ( 2014-05-11 12:21:27 +0200 )edit

Try resetting the user profile: https://wiki.documentfoundation.org/U...

m.a.riosv gravatar imagem.a.riosv ( 2014-05-11 12:52:55 +0200 )edit

@knezi I am sorry that the upgrade did not work. However, please test @mariosv's proposal and leave a note about the success. This will help others. Thanks.

ROSt52 gravatar imageROSt52 ( 2014-05-11 16:26:34 +0200 )edit

@mariosv Thanks. I've tried it, but with the same result. Just notice, that I've just installed Arch on it, so it's never worked on Arch on my PC.

knezi gravatar imageknezi ( 2014-05-11 16:55:33 +0200 )edit

@knezi - May I ask you to please to add your report to the bug report mentioned in your first question. Thanks and sorry for no solution right now.

ROSt52 gravatar imageROSt52 ( 2014-05-12 07:38:42 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-05-11 10:45:19 +0200

Seen: 647 times

Last updated: May 11 '14