Ask Your Question
1

How can I open a libreoffice 4.2.x document with libreoffice 4.1.x [closed]

asked 2014-05-18 17:12:22 +0200

Hector Zelaya gravatar image

updated 2015-08-27 12:48:29 +0200

Alex Kemp gravatar image

Hello everyone, I have a document thas was made with libreoffice 4.1.x in Chakra OS. After some problems with that distribution I installed Elementary OS and added the libreoffice ppa, so libreoffice was updated to 4.2.3. With that version I modified the document and save it. The problem is that in other computers I still have the 4.1.x version and I can't open the document, every time I try to open it, the libreoffice window opens and a bar appears in the bottom of the screen and keeps there, there is no error message and after a while the window closes.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-23 02:08:57.366144

2 Answers

Sort by » oldest newest most voted
0

answered 2014-05-18 17:25:48 +0200

lonoob gravatar image

updated 2014-05-18 17:26:07 +0200

If you didn't use any special LibreOffice related features in that file, a quick workaround would be to save the file with the 4.2.3 version in some other file format such as RTF or DOC (using file > save as). Then open it again in LibreOffice 4.1.x and save it as ODT to continuw working. You might need to reformat a couple of things, but it will give you access.

edit flag offensive delete link more

Comments

I do have a lot of custom styles applied to the document: page styles, paragraph style, figures index, table index, content index, bibliography, etc. maybe there is a way of "checking" or "cleaning" the file in order to remove the inconsistency that is not allowing to open the file in 4.1.x. Or how can I know what is that "something special" with my file

Hector Zelaya gravatar imageHector Zelaya ( 2014-05-19 17:44:23 +0200 )edit

Try my answer using the format "Open Document Text (FlatXML)" with the extension .fodt

lonoob gravatar imagelonoob ( 2014-05-20 14:06:30 +0200 )edit
0

answered 2014-05-18 18:02:19 +0200

ROSt52 gravatar image

updated 2014-05-18 18:03:01 +0200

It seems there is something special with your file. Follow the advice of @lonoob. However, there is no problem to open an odt-file in 4.1, which was created in 4.2.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-05-18 17:12:22 +0200

Seen: 136 times

Last updated: May 18 '14