Ask Your Question
0

How do I get LibreOffice to input Japanese text? [closed]

asked 2014-05-21 11:52:54 +0100

rogerthat1945 gravatar image

updated 2015-08-27 12:47:21 +0100

Alex Kemp gravatar image

So I installed LinuxMint 17 12 hours ago, and have been trying to install Japanese language input on this Japan bought Japanese laptop (I got rid of Windows) for this Office product (LibreOffice).

I do have the keyboard set to Japan/Japanese (the keyboard also has Hiragana on it); I SEE "Japanese" in the screen at the bottom of the LibreOFfice when I change language input (from English).... BUT IT ALWAYS stays AS ABC ENGLISH.

I installed iBus for Japanese (whatever that is), I installed Japanese in the settings, I installed JILT (whatever that is) but its just a confusing mess as far as LOGICAL human thinking goes.

Are there any logically-minded human beings on the planet who can explain how to do it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-23 04:17:09.494205

2 Answers

Sort by » oldest newest most voted
0

answered 2014-05-21 12:09:36 +0100

David gravatar image

Two thoughts:

(1) Have you enabled Japanese in LibreOffice's language settings? Go to Tools > Options... > Language Settings > Languages. Put a "tick" in the "Asian" box, and select "Japanese" from the drop-down list:

language settings

(2) As for input, you would probably be better off asking at the Unix & LInux StackExchange, although there are previous questions about Japanese on this site as well.

Hope that's a help while we await the experts.

edit flag offensive delete link more

Comments

@David -Thanks for the link to the Unix&Linux site. I found an article to get my Linux input system running. As for LibO you are right you also need to set Japanese the way you indicated. But that the VERY easy part.... I wish Linux would be as easy as LibO..... I am also open for any hint about getting SCIM running on LM Debian MATE.

ROSt52 gravatar imageROSt52 ( 2014-05-21 13:30:26 +0100 )edit
0

answered 2014-05-21 12:00:49 +0100

ROSt52 gravatar image

First, to write Japanese in LibO has nothing to do with LibO. You need to get the settings in your Linux Mint set-up.

By the way, I am struggling in the same way with Linux Mint Debian and try to do with SCIM, which is an equivalent to IBUS.

As this forum here is a LibO forum, and we have a Linux Mint issue, we should not discuss this topic here. Maybe we can share information and experience in the Linux Mint forum: http://forums.linuxmint.com/
But if we are very lucky someone will give us the right answer.

Have a look at: http://tlug.jp/wiki/Japanese_And_Linu...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-05-21 11:52:54 +0100

Seen: 4,895 times

Last updated: May 21 '14