We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1

Impress, how to disable preview screen? [closed]

asked 2014-05-31 14:18:47 +0200

Ludo gravatar image

updated 2015-09-05 20:25:43 +0200

Alex Kemp gravatar image

OS Win 7, two monitors (1 and 2) next to each other. Want to have on 1 the full screen presentation and have monitor 2 free to make another document or to search on the internet. How to disable the preview screen?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 11:38:07.722032

2 Answers

Sort by » oldest newest most voted
2

answered 2014-06-01 13:26:43 +0200

Regina gravatar image

I guess you mean the "Presenter Console". Try to disable it in Tools > Options > Impress > General > Presentation. If that does not work, try to show the presentation in "Window" instead of "Default". That is in Slide Show > Slide Show Settings. There are also the settings to choose the monitor. (I have currently no second monitor to test it.)

edit flag offensive delete link more

Comments

Would be great if there were also a way to do this after pressing 'F5' to commence a presentation. It's a little unintuitive to only have the global on/off setting for this option (after all, we have the "switch screen" button, why not a "single screen" option?)

jdpipe gravatar imagejdpipe ( 2021-02-10 07:33:05 +0200 )edit
1

answered 2014-06-01 18:07:01 +0200

Ludo gravatar image

Danke, it works. The slide show pops up on screen 2 and the "original document" on screen 1 can be minimized.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-05-31 14:18:47 +0200

Seen: 7,600 times

Last updated: Jun 01 '14