Ask Your Question
1

HCl is converted to Hcl - how to stop [closed]

asked 2014-06-05 17:43:38 +0200

LDC3 gravatar image

Every time I enter "HCl" into a cell and press enter, the program converts it to Hcl, believing I made a capitalization error. How do I prevent it from happening?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 21:02:33.646875

Comments

The same question was asked for a different string: http://ask.libreoffice.org/en/questio...

bencomp gravatar imagebencomp ( 2014-06-07 10:49:00 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-06-05 17:51:13 +0200

Lupp gravatar image

updated 2014-06-05 17:52:28 +0200

'Tools' > 'AutoCorrect Options ...' > 'Options' : Switch off second option 'Correct TWo INitial CApitals'

edit flag offensive delete link more

Comments

Is that for the file, or for each sheet?

LDC3 gravatar imageLDC3 ( 2014-06-05 18:30:43 +0200 )edit

It's for the AutoCorrect feature as running on your system. It won't be saved and passed on with the document. (Hope my old experiences don't lead me wrong!)

Lupp gravatar imageLupp ( 2014-06-05 18:39:26 +0200 )edit
3

answered 2014-06-06 18:08:56 +0200

horst gravatar image

You can also include the "HCl" in the exceptions list of the Autocorrect Options. There are exceptions like CDs..

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-06-05 17:43:38 +0200

Seen: 113 times

Last updated: Jun 06 '14