Calc - two uppercase letters


I’m trying to type “AAb” into a cell, but the program keeps changing it to “Aab”. The wiki implies that this is the expected behaviour, but does not provide any further information.

Thank you for the answer to this question. It definitely helped me.

With my limited knowledge of these features

Go to Menu>Tools>AutoCorrect Options.

Click the Exceptions tab and add to 'Words with TWo INitial CApitals.

Alternatively you could turn off AutoCorrect.

Hope this helps,


I wish this worked better :confused: