CTL keeps returning to Hindi [closed]

asked 2014-06-13 18:09:16 +0200

alonbr gravatar image

updated 2015-09-04 21:11:37 +0200

Alex Kemp gravatar image

Hey there,

I think there as is a bug either with LO 4.2.3.3,Linux Mint 17 or maybe with myself... Whenever I change the CTL to Hebrew and restart the LO, it gets turned back into Hindi by itself. This somehow causes spell checking in Heberew not available.

What shell I do?

Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by alonbr
close date 2015-05-15 16:41:14.044056

Comments

Please read this and provide more information. Especially on how you made the Hebrew setting.

ROSt52 gravatar imageROSt52 ( 2014-06-14 07:02:48 +0200 )edit

OK, Here goes:

I use Linux Mint 17, English. Kernel: 3.13.0-24 Cinnamon: 2.2.13 To change the Hebrew thing: click on Tools -> Options -> Language Settings -> Languages. Under Default languages for documents, on Complex text layout (CTL) it's Hindi by default. I change it to Hebrew and click OK. on next restart of LO it's back to Hindi. Tried changing the Locale settings to Hebrew and then the option to remove the X on CTL was greyed out, however the Hindi keeps on coming back on restart. Now it also automaticaly changes all the numbers I wrote, in any existing document, when the keybord was in Hebrew layout into Sanskrit numbers until I change it back to Hebrew.

Any other information I can supply to help you help me?

:-) Thank you, Alon.

alonbr gravatar imagealonbr ( 2014-06-15 20:45:40 +0200 )edit