Ask Your Question
0

"detailed calculation settings" won't stick [closed]

asked 2014-06-15 22:11:06 +0100

kristine gravatar image

updated 2015-09-04 13:30:06 +0100

Alex Kemp gravatar image

In options->LO calc->formula when selecting the custom setting for detailed calculation setting it doesn't "stick". I need the setting "treat empty string as zero: false" to be in effect. Is this option the default option?? It is automatically reverted to the default setting when I reenter the options menu. This is highly annoying since I have a rather large spreadsheet littered with random empty strings that I don't want calculated as zeroes. Any solutions?

(LO calc vs 4.2.4.2, Mac OS X 10.9.3)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-25 18:10:26.744941

Comments

Just to confirm (I assume you did): do you save the settings using 'apply' or 'OK'?

bencomp gravatar imagebencomp ( 2014-06-16 00:02:22 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-06-16 19:40:47 +0100

kristine gravatar image

There is no "apply" button, only "ok", "cancel", "help" and "revert" The problem is that empty strings are treated as zero

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-06-15 22:11:06 +0100

Seen: 49 times

Last updated: Jun 16 '14