Ask Your Question
1

How to show paragraph marks only? [closed]

asked 2014-06-17 17:54:50 +0200

nsivin gravatar image

updated 2015-09-04 13:20:59 +0200

Alex Kemp gravatar image

I am using LO Writer in Qiana Mate on a PC. In previous versions I could use Autocorrect to show paragraph marks only. Now my only option is to use the non-printing character feature. I find it highly undesirable because it also displays dots in blank spaces, which is highly distracting. Is there any way to show paragraph marks only?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-25 18:02:45.132610

2 Answers

Sort by » oldest newest most voted
1

answered 2014-06-17 19:42:19 +0200

David gravatar image

You can set this in the Tools > Options > LibreOffice Writer > Formatting Aids dialog: just clear the check mark against "Spaces", but leave the "Non-printing Character" view toggled "on":

screenshot

(Did you solve your "read-only character" issue, by the way? It would be good to update that answer, if you did!)

edit flag offensive delete link more
0

answered 2014-06-17 20:42:04 +0200

nsivin gravatar image

This works perrfectly! Many thanks!

edit flag offensive delete link more

Comments

1

Glad it worked! To show this question is solved, click on the little grey-circle check mark next to the correct answer (just once, and wait) to mark it correct. You can click the up-arrow, too, if you're feeling generous. ;)

David gravatar imageDavid ( 2014-06-17 21:11:06 +0200 )edit

Question Tools

3 followers

Stats

Asked: 2014-06-17 17:54:50 +0200

Seen: 1,070 times

Last updated: Jun 17 '14