How to show paragraph marks only?

I am using LO Writer in Qiana Mate on a PC. In previous versions I could use Autocorrect to show paragraph marks only. Now my only option is to use the non-printing character feature. I find it highly undesirable because it also displays dots in blank spaces, which is highly distracting. Is there any way to show paragraph marks only?

You can set this in the Tools > Options > LibreOffice Writer > Formatting Aids dialog: just clear the check mark against “Spaces”, but leave the “Non-printing Character” view toggled “on”:

(Did you solve your “read-only character” issue, by the way? It would be good to update that answer, if you did!)

This works perrfectly! Many thanks!

Glad it worked! To show this question is solved, click on the little grey-circle check mark next to the correct answer (just once, and wait) to mark it correct. You can click the up-arrow, too, if you’re feeling generous. :wink: