Ask Your Question
0

Why does page numbering restart at 1 in the middle of my document? [closed]

asked 2014-07-07 14:37:51 +0200

An Laoch gravatar image

updated 2014-07-07 23:49:38 +0200

bencomp gravatar image

A document with over 100 pages, after page 33 the page numbers reverted to 1. How do I fix this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 17:35:03.563261

Comments

Have you tried any of the answers for questions like http://ask.libreoffice.org/en/questio... or http://ask.libreoffice.org/en/questio... or http://ask.libreoffice.org/en/questio... ? If yes, could you explain in your question how your problem is different?

bencomp gravatar imagebencomp ( 2014-07-07 23:51:32 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2014-07-07 16:55:50 +0200

mahfiaz gravatar image

updated 2016-08-13 22:06:31 +0200

This happens if you insert a special page break with page number change. See Insert → Manual break (this is how to make such a break).

Now just delete that page break and insert a new one. To do so, go to the very start of the new page and delete with the backspace (deleting to the left). This should delete the break. (Thanks, Lancer for pointing this out)

edit flag offensive delete link more

Comments

Thanks for your response, I cannot see the special page break with page number change you mention. I also do not see and "Insert -> Breaks" option, just "Insert -> Manual Break...".

An Laoch gravatar imageAn Laoch ( 2014-07-07 17:27:10 +0200 )edit

Looking at it, the page either side of the problem are both "Footer (Default Style)" and "Header (Default Style)"

An Laoch gravatar imageAn Laoch ( 2014-07-07 17:29:49 +0200 )edit
1

Another fix: I had the same problem and restarted the app didn't help. After I studied which page was numbered OK and what page was restarted, I decided I'd force them to "connect." I put the cursor left of the first character on the flawed page, and press backspace->voila! suddenly the numbering worked. Although my intent was to backspace the text until it "connected" on the page that worked, I had fortuitously deleted a manual break that probably reset my numbering.

Lancer Kind gravatar imageLancer Kind ( 2016-08-07 03:52:52 +0200 )edit
1

answered 2014-07-09 21:59:50 +0200

MichaelDB gravatar image

I had a similar problem in WRITER when I inserted additional pages into a 32 page document by copy and paste, except that I had three consecutive pages in the middle of the document each numbered 1 before the new number sequence continued as 2 - 17.

The problem cured itself when I saved my document, closed it and re-opened. I hope this helps

edit flag offensive delete link more

Comments

I can confirm that closing the document and reopening solved the problem for me.

awesome14 gravatar imageawesome14 ( 2018-01-05 03:55:31 +0200 )edit
1

answered 2014-11-26 17:13:10 +0200

eibhlin gravatar image

updated 2014-11-26 17:15:22 +0200

Thanks for the comments and replies, so far. I think I may have found where the bug is.

I've been formatting documents since forever, in nearly every word processing program made for PCs. So, I was pretty surprised when I kept running into this issue. (Okay, after the fifth time I had to save & reopen my document, I wasn't just surprised... I was ready to throw large pieces of furniture at my monitor, until I discovered when the glitch always occurs.)

My page numbers were fine until I changed something significant on the page I was working on. I think it changed when I centered the heading, but I'm not sure.

I am sure that the numbers changed when I used the ruler at the top of the respective page, and slid it so the highlighted text wasn't indented (as a paragraph first line) but went all the way to the left margin.

When I scrolled through to the next page, all the pages that followed started with page number 1, and went in sequence as if I'd created a special page break. (I hadn't. I checked the hidden formatting notes to be sure.)

For me, the most reliable fix was to delete all the page numbers, save the document without them, close LibreOffice, and reopen both LibreOffice and then the document I was working on. Then, I add the page numbers again, from scratch.

It's a real nuisance and I hope this gets fixed, soon. Meanwhile, now I know to make all my finicky formatting tweaks before I try to number the pages.

edit flag offensive delete link more

Comments

Thank you. With hindsight, I agree that the page numbering problem is associated with changes in the ruler at the top of the page.

As I said previously, there is no need to delete the page numbers or close LibreOffice. It is sufficient to save and close the document and then re-open it. Order is restored.

MichaelDB gravatar imageMichaelDB ( 2014-11-26 22:17:50 +0200 )edit

I can confirm that I have experienced exactly what Eibhlin described - just saving and re-opening didn't do the trick. I had to delete the footers then save and re-open and re-insert the page numbers in the footers.

Mac Boy gravatar imageMac Boy ( 2014-12-01 23:22:09 +0200 )edit

@Mac Boy. This bug is odd. My page numbers were in the header. Closing the document (obviously after saving) and re-opening restores all page numbering to the correct sequence without having to delete existing numbers or close LIBRE OFFICE.

I noticed that the page after a manual margin alteration is renumbered 0 with the subsequent pages numbered in sequence from 1.

If it is any help, my operating system is WINDOWS 7 Professional.

MichaelDB gravatar imageMichaelDB ( 2014-12-02 12:24:09 +0200 )edit

I can verify the bug is also with Ubuntu 14.10. [Version: 4.3.3.2, Build ID: 430m0(Build:2)]

TommCarr gravatar imageTommCarr ( 2014-12-17 20:39:31 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-07 14:37:51 +0200

Seen: 52,068 times

Last updated: Aug 13 '16