Ask Your Question
1

How do I insert special characters in LibreOffice on Ubuntu if Alt+188 or other key combinations don't work? [closed]

asked 2014-07-08 20:01:35 +0200

sandy.adi.98 gravatar image

updated 2014-07-08 22:54:41 +0200

bencomp gravatar image

i am using ubuntu 14-04 lts and using libreoffice in hindi font kruti dev. i am not able to access the special character key like ( ) using alt+188, alt+189, alt+170 etc. how could i enable them?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-28 21:58:30.150810

1 Answer

Sort by » oldest newest most voted
3

answered 2014-07-08 22:45:34 +0200

petermau gravatar image

LibreOffice uses Unicode. You enter an Unicode character using the combination crtl/shift U then the code and enter. If you are uncertain of the Unicode code you can enter a character by selecting the correct installed font and then using INSERT > SPECIAL CHARACTER > .

I believe you must also enable the Asian font to allow Hindi TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES > ASIAN LANGUAGE. Hope this helps Peter

edit flag offensive delete link more

Comments

thanks peter it actually works with unicode combination

sandy.adi.98 gravatar imagesandy.adi.98 ( 2014-07-09 17:03:10 +0200 )edit

As you enter the Unicode, it will display the numeric value temporarily. For example, for Unicode character (U+2009), when you press Ctrl+Shift+u, you will first see an underlined lowercase "U", then the digits of the code you are entering. Press Enter or to complete the sequence; the u2009 code will be replaced by the Unicode character, if the font you are using supports it. You can omit the leading zeros for codes that have them and the result is the same.

Andrew_P gravatar imageAndrew_P ( 2015-01-27 19:16:36 +0200 )edit

Hello -- i've been looking for an answer to this, but I can't seem to get it to work. I've tried this combination but nothing. I'm using the newest version of Libreoffice. for mac. Can you give any other advice. I want to type the word resume (as in a work history), but I can't get the e character with the accent mark over it to work.

Straitsfan gravatar imageStraitsfan ( 2016-11-23 02:33:21 +0200 )edit

This is a Linux specific question and answer. I am not certain how this works for a Mac. You may find articles like http://www.poynton.com/notes/misc/mac... gives some help. The answer will also depend on your language and keyboard settings. You can, of course, use INSERT > SPECIAL CHARACTERS to insert these characters, and also find out the specific chraracter codes you may be interested in.

petermau gravatar imagepetermau ( 2016-11-23 16:29:04 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-08 20:01:35 +0200

Seen: 25,222 times

Last updated: Jul 08 '14