Ask Your Question
2

Highlighted black spaces? [closed]

asked 2012-07-01 23:51:51 +0200

luyu gravatar image

updated 2012-07-02 06:51:52 +0200

I've noticed strange characters appearing in Writer documents that look like spaces higlighted black. They look just as regular spaces when seen in Page Preview, as opposed to the ones you would higlight manually which would show black in preview too.

They appeared several times, for instance, after copying text from web browser into Writer.

Anyone knows what they are and how to possibly prevent them from showing or is it a bug?

EDIT: Thanks to @manj_k the solution is pinpointed. I looked up some additional info about non-breaking spaces:

It's Unicode value is U+00A0 and it can be searched for in a document using \x00A0 provided regular expresions are enabled.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 00:10:55.700166

1 Answer

Sort by » oldest newest most voted
2

answered 2012-07-02 00:09:16 +0200

manj_k gravatar image

updated 2012-07-02 00:49:31 +0200

Non-breaking spaces (formatting marks)?

You might toggle View → Field Shadings (Ctrl+F8).

edit flag offensive delete link more

Comments

That's it. Thanks!

luyu gravatar imageluyu ( 2012-07-02 06:46:11 +0200 )edit

Question Tools

Stats

Asked: 2012-07-01 23:51:51 +0200

Seen: 972 times

Last updated: Jul 02 '12