Ask Your Question
0

Since I updated to 14.04 the menubar en the fonttype are very small. Also the icons are very small.How can I increase them? [closed]

asked 2014-07-22 22:22:52 +0200

wim1948 gravatar image

updated 2015-08-31 18:19:28 +0200

Alex Kemp gravatar image

Ubuntu 14.04 Libre off: Versie: 4.2.4.2 Build ID: 420m0(Build:2)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 01:13:47.349989

2 Answers

Sort by » oldest newest most voted
0

answered 2014-07-23 00:21:02 +0200

mikebibo gravatar image

Under Tools >> Options >> LibreOffice >> View, User Interface section, you can control icon size, scaling of the user interface and whether the system font is used for the user interface. I'm running Kubuntu 14.04 with a KDE desktop, and the default icon size is large, scaling is set to 100% and 'use system font' is checked. These settings work for me. I have left system fonts at their defaults and have turned on antialiasing (sub-pixel rendering = slight).

edit flag offensive delete link more
0

answered 2014-07-23 21:22:21 +0200

wim1948 gravatar image

This solved my problem.

thanks Mike.

wim1948

edit flag offensive delete link more

Comments

Please don't create a new answer for that, better add a comment in the correct answer, marking it as correct (✔)

m.a.riosv gravatar imagem.a.riosv ( 2014-07-23 22:05:53 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-22 22:22:52 +0200

Seen: 326 times

Last updated: Jul 23 '14