Since I updated to 14.04 the menubar en the fonttype are very small. Also the icons are very small.How can I increase them?

Ubuntu 14.04
Libre off:
Build ID: 420m0(Build:2)

Under Tools >> Options >> LibreOffice >> View, User Interface section, you can control icon size, scaling of the user interface and whether the system font is used for the user interface. I’m running Kubuntu 14.04 with a KDE desktop, and the default icon size is large, scaling is set to 100% and ‘use system font’ is checked. These settings work for me. I have left system fonts at their defaults and have turned on antialiasing (sub-pixel rendering = slight).

This solved my problem.

thanks Mike.


Please don’t create a new answer for that, better add a comment in the correct answer, marking it as correct (:heavy_check_mark:)