Ask Your Question
0

Calc: Reading in text data file, header row not recognized as a header [closed]

asked 2014-07-26 01:19:51 +0200

mathprof gravatar image

updated 2015-08-31 17:35:25 +0200

Alex Kemp gravatar image

My version is 3.6.2.2 running on Ubuntu.

I tried to read in a text file with column names in the first row, but LibreOfficeCalc thinks this is the first row of data.

Here's a toy example (imagine that the white spaces are tabs); the contents of a text file:

"Col1"   "Col2"
 1   23
 2   45

Reading this in to Calc has row 1 with the column names.

Is this a bug?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 13:05:18.376894

Comments

1

Did you expect the column names to have the values in the header row? That's not how spreadsheets work. See e.g. http://ask.libreoffice.org/en/questio...

bencomp gravatar imagebencomp ( 2014-07-26 11:28:04 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-07-26 02:23:40 +0200

oweng gravatar image

These settings work OK here under GNU/Linux using v3.5.7.2:

Text Import dialog

If you only want the data, the From row field on this dialog can be adjusted to skip N leading rows.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-07-26 01:19:51 +0200

Seen: 863 times

Last updated: Jul 26 '14