Ask Your Question
0

Why is Writer still autocorrecting in English? [closed]

asked 2014-08-22 17:04:14 +0200

wisedevil gravatar image

updated 2016-03-02 22:11:36 +0200

Alex Kemp gravatar image

I'm using LO 4.3 and working on a document with Writer. I'm using Italian language (I frequently switch between en_US and it_IT) but autocorrect is always set to English (spellchecker instead works). Whenever I write an 'i' it corrects it to 'I' and that's pretty disturbing since in Italian there are lots of lone 'i's. I managed to remove the autocorrect entry, but I'd like to keep it, because I write in both languages. What I do to change language is Tools->Language->For all text->Italian.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-02 22:11:47.412717

1 Answer

Sort by » oldest newest most voted
0

answered 2014-08-22 21:51:45 +0200

manj_k gravatar image
edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-08-22 17:04:14 +0200

Seen: 57 times

Last updated: Aug 22 '14