Ask Your Question
0

Writer, using Master documents, one of the linked sections ALWAYS starts a new page. [closed]

asked 2014-08-25 03:14:46 +0200

LeonFromWA gravatar image

updated 2015-09-04 12:25:59 +0200

Alex Kemp gravatar image

Using Writer, LO 4.2, Mac OSX 10.9.4 In Writer, using a Master document, one of the linked sections ALWAYS starts a new page. Since that new page happens to be short, I can paste it into the previous page, and everything is fine. Just wondering how to do this the RIGHT way.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 17:45:53.044223

4 Answers

Sort by » oldest newest most voted
3

answered 2014-09-12 18:10:28 +0200

LeonFromWA gravatar image

Good Compatriots,

By accident, an answer has appeared.

In the "subsequent" file, the file which always skips to a new page, whether desired or no, if one clicks "Format", and then clicks "Clear Direct Formatting", and "Save", the resultant document, including that file, no longer has a skip to new page at that point.

For everyone's general use! LeonFromWA

edit flag offensive delete link more

Comments

Glad to hear you managed to resolve the issue. Thanks for reporting back and indicating the solution. It sounds like some form of directly applied formatting was interfering.

oweng gravatar imageoweng ( 2014-09-13 04:11:51 +0200 )edit

This solution worked perfectly for me too. I've attempted to clear direct formatting in the base template so as not to have to do so in each document based on that template, but clearing direct formatting in the template doesn't seem to affect those documents. Each of the individual ODTs linked in the master document does seem to need to be updated according to this suggestion. Does anyone else have thoughts about fixing the template?

ntinterp gravatar imagentinterp ( 2016-03-07 16:38:56 +0200 )edit
0

answered 2014-08-26 03:31:08 +0200

ROSt52 gravatar image

updated 2014-08-26 03:32:38 +0200

As it is already 24 h since you posted your question, I will give you the hint to download and look into the manual. You can download from here: http://www.libreoffice.org/get-help/d...
Sorry for not having a better answer.

edit flag offensive delete link more

Comments

Yeah, have read the manual thoroughly, no solution. Thanks for the thought, though.

LeonFromWA gravatar imageLeonFromWA ( 2014-09-12 17:08:20 +0200 )edit
0

answered 2014-08-26 10:00:40 +0200

petermau gravatar image

updated 2014-08-27 10:10:29 +0200

I would check that you don't have any hidden special characters like a PAGE BREAK in that document , the master and the proceeding document. CTRL +F10, or VIEW > SPECIAL CHARACTERS. And that the STYLES such as PARAGRAPH style do not skip to a new page. I would also agree with @ROSt52 to use the manual pages which are very useful on MASTER DOCUMENTS. Cheers Peter

edit flag offensive delete link more

Comments

hi @petermau - Thanks for making me a "rosi"; souds funny in my mother tongue. Had a good laugh. :-)

ROSt52 gravatar imageROSt52 ( 2014-08-27 10:04:53 +0200 )edit

Hi @ROSt52, well I won't make that mistake again. My apologies, I have now put on my glasses.

petermau gravatar imagepetermau ( 2014-08-27 10:13:09 +0200 )edit
0

answered 2014-08-28 12:56:33 +0200

oweng gravatar image

updated 2014-08-28 13:00:22 +0200

... using a Master document one of the linked sections ALWAYS starts a new page.

What is meant by use of the term "section" here? Is this a reference to use of the Insert > Section... facility within a sub-document or simply a reference to a sub-document? If the reference is simply to a sub-document, then the question here and bug fdo#71098 are related. The answer here may also be related.

edit flag offensive delete link more

Comments

1

Term "section" may be in error. Meant "new subdocument file".

LeonFromWA gravatar imageLeonFromWA ( 2014-09-12 17:09:52 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-25 03:14:46 +0200

Seen: 193 times

Last updated: Sep 12 '14