Ask Your Question
0

How do I solve a problem with Base saving forms, and then not exiting [closed]

asked 2014-09-07 18:44:02 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I've got a really simple table, with minimal data Problem is when I create a form, I'm not able to save the form with a title; and then if I abandon the attempt at giving the form a title, I'm not able to exit Base, or LO itself. How do I solve this problem?? So, with or without the attempt to give the form a title, it's not saving FILESAVE FAULTY, and then not exiting. This seems to affect "only, but! Base -- I'm able to do things in Writer if I'm not in Base -- Writer and Base are the two components I want to use the most. If I'm in Writer at the time, to, the program hangs, and I have to terminate it using Task Manager. I'm using the latest version of LO 4.3.1.2, and Windows 8 64-bit, on AMD 64 -- English language.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-03 17:48:07.462272

1 Answer

Sort by » oldest newest most voted
0

answered 2014-09-11 16:06:51 +0200

doug gravatar image

I've also experienced this problem for several weeks on 32-bit system. Workaround to address hang: Ctrl+alt+del ==> Kill process < soffice.bin >. Have not experienced data loss. In light of your confirmation, I filed a bug report, which has some more info.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-09-07 18:44:02 +0200

Seen: 150 times

Last updated: Sep 11 '14