Ask Your Question

Sizing column width of table column in Impress? [closed]

asked 2014-09-25 16:44:38 +0200

sdaau gravatar image

updated 2016-03-04 11:21:30 +0200

Alex Kemp gravatar image

Using LO Impress Version:, Ubuntu Natty 11.04. Start a new presentation, and then from main menu: Insert > Table. Choose 10 columns, 2 rows, then OK. When the table appears, go to the very first cell, type "blah blah blah" - I get something like this:


I would like the width of the first column sized to the width of the text "blah blah blah" so it appears in one line - and I'd like the rest of the fields with accordingly smaller width. How do I do this?

I have read here and there about a "Table > Autofit" option, but as you can see, I have no option "Table" in the main menu in Impress. Where do I find this option, if it exists in Impress?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 11:22:54.629512

1 Answer

Sort by » oldest newest most voted

answered 2014-09-25 17:17:31 +0200

sdaau gravatar image

updated 2014-09-25 17:57:35 +0200

Well, apparently, "Table > Autofit" is in Writer ONLY, so one way is to copy/paste the table from Impress to Writer, and then try the Autofit in Writer, then copy the table from Writer and paste it back in Impress - just be careful about Deleting a table in Impress?... However, as the below image shows, the formatting is not exactly preserved (actually, if you add numbers in the remaining cells, it is total crap), so this question is still open - in the sense, if there is a better way to do this?


EDIT: A better way is to copy the table from Writer, then in Impress main menu: Edit > Paste Special... then choose "LibreOffice4.2 Text Document" - you'll get an "OLE"-like table, preserving the exact same Writer format (which then is NOT the same format you have in Impress); unfortunately, that is messed up too, so you'll have to double-click the embedded writer object and then "stretch" its boundaries to have the table appear.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-09-25 16:44:38 +0200

Seen: 1,924 times

Last updated: Sep 25 '14