We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

my space bar will only move one space [closed]

asked 2014-09-30 00:01:47 +0200

StuEd gravatar image

I have checked on other programmes email etc. and the space bar works fine but on LIbreOffice it will lonely move one space and then stops. There are many times when I am typing I like to leave a double space between words. I am using windows seven system

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 11:32:08.288282

1 Answer

Sort by » oldest newest most voted

answered 2014-09-30 02:23:37 +0200

Rugslug gravatar image

In Writer, Tools, AutoCorrect Options...,Options Tab, and about half way down to uncheck "Ignore Double Spaces". And Okay out.

edit flag offensive delete link more


Sorted , your help is greatly appreciated.. Stu

StuEd gravatar imageStuEd ( 2014-09-30 12:03:56 +0200 )edit

Question Tools

1 follower


Asked: 2014-09-30 00:01:47 +0200

Seen: 691 times

Last updated: Sep 30 '14