My space bar will only move one space

I have checked on other programmes email etc. and the space bar works fine but on LIbreOffice it will lonely move one space and then stops. There are many times when I am typing I like to leave a double space between words.
I am using windows seven system

In Writer, Tools, AutoCorrect Options…,Options Tab, and about half way down to uncheck “Ignore Double Spaces”. And Okay out.

Sorted , your help is greatly appreciated…