Ask Your Question
0

Update fields (F9) not working [closed]

asked 2014-10-03 12:04:33 +0200

Buggrit gravatar image

updated 2016-03-04 18:18:38 +0200

Alex Kemp gravatar image

Hi I'm using LO v4.2.6.3

I have some fields set-up to help automate the creation of letters, envelopes etc. The specific field I am using the most is called "Input Field" from the Functions tab in the fields dialogue box. It works brilliantly when the document opens (in my case asking for recipient and address details).

My issue is that I have found the F9 (Update fields) button does not update the "Input" fields. I would expect it to re-display the 'data entry request box', so I could edit the contents manually. This would be used for example if I spot that a mistake has been made or if I am printing many envelopes that just need the address manually changing (i.e. not from a database). I expect to be able to just hit F9 and enter the next recipient details, print off and then hit F9 again for the next one etc... I should not have to close and open the whole document template each time to instantiate the data entry request boxes.

I hope the above makes sense. Any thoughts anyone?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 18:18:49.931635

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-03 23:30:51 +0200

w_whalley gravatar image

Ctrl-Shift-F9 will allow you to edit input fields. See this.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-03 12:04:33 +0200

Seen: 752 times

Last updated: Oct 03 '14