Ask Your Question
0

Change of Page Numbering in Writer when line numbering is on [closed]

asked 2014-10-11 04:27:33 +0200

Huskey gravatar image

updated 2016-03-04 20:33:37 +0200

Alex Kemp gravatar image

Hi.

Where does the cursor have to be in order to change the page numbering of a 10-page document from 1-10 to 40-49 when line numbering is on? I “know” how to do this but I always end up with one extra page (before the first page) resulting in a total of 11 pages instead of 10. I was able to do this task twice without any extra pages and proper numbering but it adds one page again when I repeat the same task from scratch or edit the page range in the successful document.

Any help is very much appreciated. Thanks.

PS: I'm using LibreOffice 4.3.2.2

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 20:33:49.818044

3 Answers

Sort by » oldest newest most voted
0

answered 2014-10-11 08:48:25 +0200

oweng gravatar image

updated 2014-10-11 23:45:29 +0200

On the first paragraph (line 1) of the first page. Format > Paragraph... > Text Flow tab > Breaks section. Used at this location no additional page will be inserted prior to the first page. Alternatively, create a custom paragraph style to be applied to this first paragraph, that has the same break settings.

Copy of the provided document, modified to start on page 70, here.

edit flag offensive delete link more
0

answered 2014-10-11 22:56:08 +0200

Huskey gravatar image

@ oweng

Thanks for your reply. I applied your solution numerous times which always resulted in the outcome mentioned in my first post. I've attached a sample document Sample Document.odt and was wondering if you could do the page numbering starting the first page with the page number 70.

Many thanks.

edit flag offensive delete link more

Comments

Place cursor on "Übungstext" heading (i.e., the first paragraph) and use the steps I indicated. The header initially changes from "Seite 1 von 3" to "Seite 70 von 4" (even though there are still only 3 page). Upon save, close and reopen of the document this reverts to "Seite 70 von 3" which is correct, but still looks a bit strange. I will add a copy of the modified document to my answer.

oweng gravatar imageoweng ( 2014-10-11 23:42:18 +0200 )edit
0

answered 2014-10-12 02:57:37 +0200

Huskey gravatar image

updated 2014-10-12 03:00:47 +0200

@ oweng

The reason it didn't work for me is that I didn't save, close and reopen document. Many thanks.

I did the following to change the header from "Seite 70 von 3" to "Seite 1 von 3": - right-click before the first number in header, in my case 70 - click Fields - in Offset insert the appropriate number, in my case -69

Click ok and header reads now "Seite 1 of 3".

Many thanks again.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-11 04:27:33 +0200

Seen: 76 times

Last updated: Oct 11 '14