We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Disable Auto-Hyphenation [closed]

asked 2014-10-20 21:54:29 +0200

Vegard Torvund gravatar image

updated 2021-06-14 21:27:55 +0200

Alex Kemp gravatar image

When I try to uncheck "Automatically" under Format -> Paragraph Style -> Text Flow in order to remove automatically huyphened words. Nothing happens, the document is still full of hyphenated words at the end of some of the lines.

I am pretty sure that I have selected the correct style, I have even tried to do this to the Default Style which sits at my styles root.

Does anybody have any suggestions to how I could solve this, or am I doing something wrong?

Thanks in adcance

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 09:42:34.585066

Comments

Could you please inform on details like OS, LibO Version and the details for each step you took and what the result was?

ROSt52 gravatar imageROSt52 ( 2014-10-21 03:53:24 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-10-22 03:35:41 +0200

ROSt52 gravatar image

Normally direct formatting overwrites Styles and Format settings, thus selecting the text and use
Format -> Paragraph Style -> Text Flow and uncheck "Automatically" should work. I tested this on my XP machine.

As you use Ubuntu I would look additionally into the paragraph style in Styles and Formatting window (F11) and check if there is Hyphenation switched off as well.

If this does not lead to the solution, I would reset the user profile. This helps often in case of "strange" behavior of LibO. It is easy to be done and the guideline is here: https://wiki.documentfoundation.org/U...

edit flag offensive delete link more
0

answered 2014-10-21 19:31:07 +0200

Vegard Torvund gravatar image

Running Version 4.2.6.3 on Ubuntu 14.04LTS

The steps are uncheck "Automatically" under Format -> Paragraph Style -> Text Flow
I have also tried to mark all the text and do this.

The result is that words still are showing up hyphened

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-20 21:54:29 +0200

Seen: 4,187 times

Last updated: Oct 22 '14