Ask Your Question
0

Bulleted lists display incorrectly after exporting and viewing in Powerpoint (Office 365) [closed]

asked 2014-10-25 01:26:41 +0200

Matthew Cline gravatar image

updated 2015-08-29 21:05:09 +0200

Alex Kemp gravatar image

When making some bullet lists in Impress they look like:

image description

After exporting it to .pptx format and viewing in the Office 365 version of Powerpoint, the look like this:

image description

So:

  1. How do I get them to display as solid circles instead of hollow squares?
  2. How do I get them to float up the middle of the line instead of sitting on the bottom of the line?

EDIT: Looking at the .pptx file with Impress also shows hollow-square bullets, so that isn't just a problem with Office 365. However, Impress properly floats those to the middle of the sentence, so Office 365 introduces the problem of the bullets sitting on the bottom of the sentence.



System information:

  • Impress Version: 4.2.6.3
  • Impress Build ID: 4.2.6.3-8.fc20
  • Impress OS: Fedora 20
  • Office/Powerpoint OS: Windows 8.0 (dual-boot)
  • Language (in all cases): English (US)
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 12:02:24.225282

2 Answers

Sort by » oldest newest most voted
0

answered 2014-10-25 09:10:00 +0200

oweng gravatar image

updated 2016-03-05 21:05:20 +0200

This is a font-related problem (and also related to the OOXML export filter). The hollow rectangle motif is an indication that no suitable substitution character can be found. LO uses the OpenSymbol font for rendering bullets, but it seems this is being incorrectly written out to the PPTX format.

It appears to be bug fdo#77881. Fixed for v4.4.7 and v5.x.

edit flag offensive delete link more

Comments

But when I view the .pptx file with LibreOffice under the exact same OS as I was editing the .odp file (Fedora 20) it also shows the rectangles, though it shows them properly when viewing it as .odp. Also, if explicitly set the font used to "Microsoft Sans Serif", PowerPoint shows the circles properly, but the bullets are still sitting on the bottom of the sentence rather than being halfway up.

Matthew Cline gravatar imageMatthew Cline ( 2014-10-25 09:34:58 +0200 )edit

I have updated my answer for greater clarity. From memory the positional aspect is a separate issue, with a separate report (which I cant find at present). I am mobile at present, so unable to examine in detail what is occurring. Sorry for the terse answer.

oweng gravatar imageoweng ( 2014-10-25 20:44:30 +0200 )edit
0

answered 2014-10-25 07:32:32 +0200

ROSt52 gravatar image

I feel that this link provides the answer: http://ask.libreoffice.org/en/questio...

edit flag offensive delete link more

Comments

Thanks. However, 1) I can't install LibreOffice on the machine I'm going to do the presentation on, 2) I'm still trying to find some fix or workaround.

Matthew Cline gravatar imageMatthew Cline ( 2014-10-25 07:38:48 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-10-25 01:26:41 +0200

Seen: 503 times

Last updated: Mar 05 '16