Ask Your Question
0

How can I adjust spacing to 1.15 in Writer [closed]

asked 2014-11-14 17:30:57 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have tried adjusting the spacing in Writer by using the At Least, Leading, and Fixed options on both Windows 7 and Ubuntu 14.04 operating systems. It always results in a large amount of space between the lines instead of less than 1.5 line but more than single line spacing. Many publishers use a setting like this for printing books. Please let me know what I can do to make this adjustment. Thank you

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 01:46:42.540384

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-14 17:44:35 +0200

horst gravatar image

If you have the sidebar open, there is a heading "Paragraph" with a dropdown box Linespacing which has 1.15 predefined.

Otherwise rightclick inside the paragraph, select Paragraph and Tab "Indents & Spacing" you will find the 'Linespacing" set to Single, use Proportional and enter 115%.

edit flag offensive delete link more

Comments

Thank you! I have tested this under Windows 7 64bit and it does work. I would like to add that the "Sidebar" is enabled under the "View" menu

cwatson gravatar imagecwatson ( 2014-12-04 17:00:18 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2014-11-14 17:30:57 +0200

Seen: 2,181 times

Last updated: Nov 14 '14